CPCWiki forum

Deutsches CPC-Forum => Allgemein => Topic started by: TFM on 23:50, 20 May 14

Title: Probleme mit dem Forum...
Post by: TFM on 23:50, 20 May 14
Passiert es Euch auch, dass ihr beim anklicken von Forem Themen diese Meldung bekommt:



Title: Re: Probleme mit dem Forum...
Post by: Vandalsk on 00:34, 21 May 14
Das hatte ich bisher noch nicht, ich benutze aber auch Firefox.
Title: Re: Probleme mit dem Forum...
Post by: TFM on 00:35, 21 May 14
Ach vielleicht liegt's an der Uni Firewall hier, aber ich kenn mich mit PC Kram ned aus. CPC rulez!  ;)
Title: Re: Probleme mit dem Forum...
Post by: Bryce on 10:17, 21 May 14
Die Tatsache, daß die Warnung auf Deutsch ist, würde hindeuten, daß es an deinem Chrome liegt und nicht der Uni, die bestimmt Englische Warnungen rausschickt.

Bryce.
Title: Re: Probleme mit dem Forum...
Post by: TFM on 19:00, 21 May 14
Hat Chrome dann recht? Gibt's da ein Problem?


Andere haben wohl auch so ein Problem...
Breaking Baud (http://www.cpcwiki.eu/forum/demos/breaking-baud/msg80494/#msg80494)

Title: Re: Probleme mit dem Forum...
Post by: Gryzor on 20:27, 21 May 14
You would expect this in an English thread, not in German, so that I at least see it sooner as well as for more readers... oh well.

I monitor black lists on a daily basis to ensure the server is not blacklisted anywhere. It's totally clean.

That said, that thread provides its own answer: Breaking Baud (http://www.cpcwiki.eu/forum/demos/breaking-baud/msg80494/#msg80494)

Seems that the image hosted in the thread resided on a suspicious server. That's all.
Title: Re: Probleme mit dem Forum...
Post by: TFM on 20:43, 21 May 14
Ah, ok, thanks.