- Top Stats

Top Posters Top Topic Starters Top Topics
Gryzor 254
SuTeKH/Epy... 251
Devilmarku... 210
MacDeath 199
TFM 170
Devilmarku... 26
Bytebreake... 7
SuTeKH/Epy... 7
AMSDOS 7
MacDeath 7
Batman Forever - 63042 Views villain 21:30, 20 March 11
WIP: Now That'... - 47355 Views tastefulmr... 13:10, 29 June 11
Breaking Baud - 36884 Views ralferoo 10:55, 20 April 14
Just for laughs - 30177 Views demoniak 13:52, 30 August 11
ReSet #8 compo... - 21575 Views MacDeath 17:50, 23 June 12


Author Topic: Breaking Baud on actual tape. Has anyone managed this?  (Read 2047 times)

0 Members and 1 Guest are viewing this topic.

Offline Mr. DVG

  • CPC664
  • ***
  • Posts: 68
  • Country: it
    • Il Dizionario dei VideoGiochi
  • Liked: 52
Re: Breaking Baud on actual tape. Has anyone managed this?
« Reply #25 on: 11:33, 05 April 19 »
I also tried to get a physical copy from the .wav file I found on this thread, but the real test on a CPC 464 was not successful.  :(

I state that as indicated, the audio recorded on tape is very high, and the tape used is a TDK practically new, but after loading the first block the demo does not proceed...  :'(
There is someone who really managed to to run this demo on a 464? And if so, how did you make it happen?

Thanks to all those who will answer!  :)

Offline remax

  • 6128 Plus
  • ******
  • Posts: 1.054
  • Country: fr
  • Liked: 369
Re: Breaking Baud on actual tape. Has anyone managed this?
« Reply #26 on: 12:26, 05 April 19 »
I'll try it on my tzxduino tonight, I have got it working once before on a car cd tape adaptor and a pc playing a WAV

Sent from my ONEPLUS A3003 using Tapatalk


I think that was the first thing i tryed with mine and it worked. (but on a 6128)

Offline CraigsBar

  • Supporter
  • 6128 Plus
  • *
  • Posts: 3.226
  • Country: ie
  • The party ain't over yet
    • index.php?action=treasury
  • Liked: 1149
Re: Breaking Baud on actual tape. Has anyone managed this?
« Reply #27 on: 22:56, 05 April 19 »
I found a tape deck workingunfortunatelay, BB did not work, only the loader is workingi tried with differents recording levelsthen i tried again with my tape replacement, failed too!  :o the level must be very important



Yeah, that is my finding too. it seems running this awesome production outside of emulation is trickier than expected. (Yes I know Smartphone or feeding the Audio through an audio tape adaptor works, but then you are emulating the tape and not the CPC. I would really really love to see this running using genuine retro hardware, including the tape deck and tape.


I know I am mad, even insane maybe, but I actually now appreciate tape loading!


Craig