Author Topic: Genesis8 - How to avoid anti-aliasing in pictures taken in WinApe (Amstrad CPC emulator)  (Read 118 times)

0 Members and 1 Guest are viewing this topic.

Offline NewsBot

  • Your friendly news-fetching robot
  • 6128 Plus
  • ******
  • Posts: 2.129
  • Country: gr
  • Liked: 220
How to avoid anti-aliasing in pictures taken in WinApe (Amstrad CPC emulator)
19 March 2017, 9:32 pm

How to avoid anti-aliasing in pictures taken in WinApe (Amstrad CPC emulator)

Source: Genesis8 Amstrad Page

This content has been fetched from a third-party page feed.


Online AMSDOS

  • Supporter
  • 6128 Plus
  • *
  • Posts: 3.206
  • Country: au
    • index.php?action=treasury
    • Programs for Turbo Pascal 3
  • Liked: 536
For some reason I had the PAL emulation enabled with the Rendered Option turned off, though my computers fan was spinning off it's head and initially I didn't know why. It was only when I went to take some screenshots I turned the Render option on to remove the interlace my computer was getting worse and after taking the screenshots I could see there was still interlace, it was only then I found the PAL emulation was on, turned it off and it was like all those problems disappeared.  :o

So I'm guessing my computer was working harder to display a 50Hz image on a 60Hz screen, though I'm unsure what the screen is, it maybe 100Hz.

Offline genesis8

  • CPC664
  • ***
  • Posts: 104
  • Country: fr
    • Genesis8 Amstrad Page
  • Liked: 20
Slow week for news?  ;D


Nope, slow reaction from my part... I had the source page opened in my browser for too long...
____________
Amstrad news site at Genesis8 Amstrad Page