Author Topic: A very annoying bug regarding the forum...  (Read 567 times)

0 Members and 1 Guest are viewing this topic.

Offline ikonsgr

  • CPC6128
  • ****
  • Posts: 285
  • Country: gr
    • ikonsgr 80's Home Micros WorkBench
  • Liked: 199
  • Likes Given: 35
A very annoying bug regarding the forum...
« on: 15:23, 25 January 19 »
Hi,

 I don't know if anyone has the same problem with me,but it happens very often so i decided to open a case about it, in case there is some bug in forum's web code and possibly fix it.
Whenever i make ANY editing in the text i'm writing (inside a post or a pm),which usually is copy-paste, or sometimes, even adding more than one empty lines, after i submit the msg, parts of the text (and sometimes all the text...), presented in almost "vanish size"  font!

After editing the text again, it seems that  code issues automatically multiple  text formating [ font size=1 ][ /font ] for many lines! 
Does anyone else heve the same problem?
« Last Edit: 15:24, 25 January 19 by ikonsgr »

Online ComSoft6128

  • ..................................
  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.257
  • Country: scotland
  • CPC THEN CPC NOW
    • index.php?action=treasury
  • Liked: 1317
  • Likes Given: 2718
Re: A very annoying bug regarding the forum...
« Reply #1 on: 15:33, 25 January 19 »
Yes, it has happened to me frequently.

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.084
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3929
  • Likes Given: 410
Re: A very annoying bug regarding the forum...
« Reply #2 on: 15:42, 25 January 19 »
I don't think it's a Forum issue. It has never happened to me, but there are people where it regularly occurs. This would point towards the issue being something outside the Forum code such as browser / PC settings / Service provider.

Bryce.
 

Offline Targhan

  • Supporter
  • 6128 Plus
  • *
  • Posts: 959
  • Country: fr
  • Liked: 919
  • Likes Given: 141
Re: A very annoying bug regarding the forum...
« Reply #3 on: 15:44, 25 January 19 »
It happens to me every time I use a bit of "advanced" feature (quotes, etc.).
Targhan/Arkos

Arkos Tracker 2 - alpha 7 now released! - Follow the news on Twitter!
Disark A cross-platform Z80 disassembler/source converter

Imperial Mahjong
Orion Prime

Offline SOS

  • Supporter
  • CPC6128
  • *
  • Posts: 298
  • Country: de
  • Identity lost
    • index.php?action=treasury
  • Liked: 201
  • Likes Given: 178
Re: A very annoying bug regarding the forum...
« Reply #4 on: 15:48, 25 January 19 »
I don't know if anyone has the same problem with me,but it happens very often so i decided to open a case about it, in case there is some bug in forum's web code and possibly fix it.




[/font][/color][/size][/size]Whenever i make ANY editing in the text i'm writing (inside a post or a pm),which usually is copy-paste, or sometimes, even adding more than one empty lines, after i submit the msg, parts of the text (and sometimes all the text...), presented in almost "vanish size"  font!






I have very often the same problem >:(


Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.084
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3929
  • Likes Given: 410
Re: A very annoying bug regarding the forum...
« Reply #5 on: 16:00, 25 January 19 »
Trying changing the settings in your Profile/Look and Layout. This is what I have set:

Bryce.


Offline SOS

  • Supporter
  • CPC6128
  • *
  • Posts: 298
  • Country: de
  • Identity lost
    • index.php?action=treasury
  • Liked: 201
  • Likes Given: 178
Re: A very annoying bug regarding the forum...
« Reply #6 on: 16:15, 25 January 19 »
Trying changing the settings in your Profile/Look and Layout.

I have now set:
* "Show WYSIWYG editor on post page by default." => NO
* Choose Quick Reply Type "Non-WYSIWYG (with smileys only)"

This is what I have set:
The layout looks better: the wrong tags are (at the moment!!!) no longer here.    :)


Offline ikonsgr

  • CPC6128
  • ****
  • Posts: 285
  • Country: gr
    • ikonsgr 80's Home Micros WorkBench
  • Liked: 199
  • Likes Given: 35
Re: A very annoying bug regarding the forum...
« Reply #7 on: 17:32, 25 January 19 »
Let's see...

mpla,mpla,mplampla,mpla,mplampla,mpla,mplampla,mpla,mpla
mpla,mpla,mplampla,mpla,mpla
Commencing multiple copy-paste...
Commencing multiple copy-paste...
Commencing multiple copy-paste...

Commencing multiple copy-paste...Commencing multiple copy-paste...Commencing multiple copy-paste...
Commencing multiple copy-paste...Commencing multiple copy-paste...


Yes!It worked!
So anyone having this annoying problem, set  from profile->look and layout:
Untick "Show WYSIWYG editor on post page by default."
Choose Quick Reply Type: "Non-WYSIWYG (with smileys only)"
« Last Edit: 17:34, 25 January 19 by ikonsgr »

Offline SOS

  • Supporter
  • CPC6128
  • *
  • Posts: 298
  • Country: de
  • Identity lost
    • index.php?action=treasury
  • Liked: 201
  • Likes Given: 178
Re: A very annoying bug regarding the forum...
« Reply #8 on: 17:42, 25 January 19 »
Let's see...
[…]
Yes!It worked!
So anyone having this annoying problem, set  from profile->look and layout:
Untick "Show WYSIWYG editor on post page by default."
Choose Quick Reply Type: "Non-WYSIWYG (with smileys only)"

So it seems to be work on Fridays, now we should check it,
if this work on the other days of the week  ;D

Offline roudoudou

  • 6128 Plus
  • ******
  • Posts: 693
  • Country: fr
    • urban exploration
  • Liked: 968
  • Likes Given: 610
Re: A very annoying bug regarding the forum...
« Reply #9 on: 18:45, 25 January 19 »

I have MANY problems with the editor, very annoying...
use RASM, the best assembler ever made :p

I will survive

Offline Gryzor

  • Administrator
  • 6128 Plus
  • *****
  • Posts: 15.167
  • Country: gr
  • CPC-Wiki maintainer
    • CPCWiki
  • Liked: 3006
  • Likes Given: 5333
Re: A very annoying bug regarding the forum...
« Reply #10 on: 17:09, 12 July 19 »
Quick reply or full reply?


Also (and I'm editing my post now :D ) it helps to tag a mod when posting issues :)