CPCWiki forum

General Category => Off topic => Topic started by: ikonsgr on 15:23, 25 January 19

Title: A very annoying bug regarding the forum...
Post by: ikonsgr on 15:23, 25 January 19
Hi,

 I don't know if anyone has the same problem with me,but it happens very often so i decided to open a case about it, in case there is some bug in forum's web code and possibly fix it.
Whenever i make ANY editing in the text i'm writing (inside a post or a pm),which usually is copy-paste, or sometimes, even adding more than one empty lines, after i submit the msg, parts of the text (and sometimes all the text...), presented in almost "vanish size"  font!

After editing the text again, it seems that  code issues automatically multiple  text formating [ font size=1 ][ /font ] for many lines! 
Does anyone else heve the same problem?
Title: Re: A very annoying bug regarding the forum...
Post by: ComSoft6128 on 15:33, 25 January 19
Yes, it has happened to me frequently.
Title: Re: A very annoying bug regarding the forum...
Post by: Bryce on 15:42, 25 January 19
I don't think it's a Forum issue. It has never happened to me, but there are people where it regularly occurs. This would point towards the issue being something outside the Forum code such as browser / PC settings / Service provider.

Bryce.
 
Title: Re: A very annoying bug regarding the forum...
Post by: Targhan on 15:44, 25 January 19
It happens to me every time I use a bit of "advanced" feature (quotes, etc.).
Title: Re: A very annoying bug regarding the forum...
Post by: SOS on 15:48, 25 January 19
I don't know if anyone has the same problem with me,but it happens very often so i decided to open a case about it, in case there is some bug in forum's web code and possibly fix it.




[/font][/color][/size]
[/q]
[/size]Whenever i make ANY editing in the text i'm writing (inside a post or a pm),which usually is copy-paste, or sometimes, even adding more than one empty lines, after i submit the msg, parts of the text (and sometimes all the text...), presented in almost "vanish size"  font!






I have very often the same problem >:(

Title: Re: A very annoying bug regarding the forum...
Post by: Bryce on 16:00, 25 January 19
Trying changing the settings in your Profile/Look and Layout. This is what I have set:

Bryce.

Title: Re: A very annoying bug regarding the forum...
Post by: SOS on 16:15, 25 January 19
Trying changing the settings in your Profile/Look and Layout.

I have now set:
* "Show WYSIWYG editor on post page by default." => NO
* Choose Quick Reply Type "Non-WYSIWYG (with smileys only)"

This is what I have set:
The layout looks better: the wrong tags are (at the moment!!!) no longer here.    :)

Title: Re: A very annoying bug regarding the forum...
Post by: ikonsgr on 17:32, 25 January 19
Let's see...

mpla,mpla,mplampla,mpla,mplampla,mpla,mplampla,mpla,mpla
mpla,mpla,mplampla,mpla,mpla
Commencing multiple copy-paste...
Commencing multiple copy-paste...
Commencing multiple copy-paste...

Commencing multiple copy-paste...Commencing multiple copy-paste...Commencing multiple copy-paste...
Commencing multiple copy-paste...Commencing multiple copy-paste...


Yes!It worked!
So anyone having this annoying problem, set  from profile->look and layout:
Untick "Show WYSIWYG editor on post page by default."
Choose Quick Reply Type: "Non-WYSIWYG (with smileys only)"
Title: Re: A very annoying bug regarding the forum...
Post by: SOS on 17:42, 25 January 19
Let's see...
[…]
Yes!It worked!
So anyone having this annoying problem, set  from profile->look and layout:
Untick "Show WYSIWYG editor on post page by default."
Choose Quick Reply Type: "Non-WYSIWYG (with smileys only)"

So it seems to be work on Fridays, now we should check it,
if this work on the other days of the week  ;D
Title: Re: A very annoying bug regarding the forum...
Post by: roudoudou on 18:45, 25 January 19

I have MANY problems with the editor, very annoying...
Title: Re: A very annoying bug regarding the forum...
Post by: Gryzor on 17:09, 12 July 19
Quick reply or full reply?


Also (and I'm editing my post now :D ) it helps to tag a mod when posting issues :)