Error on Chrome - Wiki cannot be loaded any more

Started by eto, 09:14, 08 October 21

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

eto

I can login to the forum if I enter a full URL but the main WIKI page just throws an error.

It's exactly like it was on mobile before, but now also on Desktop Chrome (Apple Mac) - see screenshot attached. This happened after Chrome has been updated to 94.0.4606.71


Firefox still works and shows the wiki page without an error.



Gryzor

Hmmm that's weird. With 94.0.4606.81 here, I don't even get the single non-fatal error we were getting before. Vivaldi with 94.0.4606.72 is also just fine...

Can you try an anonymous tab or clearing cache?

eto

AH - that helps.

Anonymous window works.


Also deleting cookies will work, but only if ALL cookies are deleted. I removed every cookie one by one, but only after all have been deleted, I did get the website again.

Animalgril987

Chrome on my tablet is working ok on a normal tab, as long as I use desktop mode.


However, I am having an issue with the main wiki on my Windows XP machine.
Basically I can no longer access the wiki because apparently my system clock is ahead ( even though I tried re-syncing to internet time, and the clock in the system tray is correct).
The only website causing the issue is the main wiki !?

Gryzor

Quote from: eto on 17:02, 08 October 21
AH - that helps.

Anonymous window works.


Also deleting cookies will work, but only if ALL cookies are deleted. I removed every cookie one by one, but only after all have been deleted, I did get the website again.
No idea why cookies cause this error to be honest, but I'm not inclined to fix it since it's so easily fixable on the user end😉

Quote from: Animalgril987 on 18:07, 08 October 21
Chrome on my tablet is working ok on a normal tab, as long as I use desktop mode.


However, I am having an issue with the main wiki on my Windows XP machine.
Basically I can no longer access the wiki because apparently my system clock is ahead ( even though I tried re-syncing to internet time, and the clock in the system tray is correct).
The only website causing the issue is the main wiki !?

Huh. What error do you get?


Gryzor

Really? Old PCs are incompatible with... the internet? 😂😂

Better check that Windows 7 PC in my arcade cab...

Animalgril987

Hi @Gryzor .


The error message is:


         Your clock is ahead
          A private connection to cpc.wiki.eu cannot be established because your computer's
           date and time ( << whatever date & time I try connecting>>) is incorrect




even though the time might only be a couple of seconds out. And the wiki is the only website affected.
Got me baffled.

Gryzor


dragon


Gryzor

Noooo we can't disappoint our Windows Phone users! :D

But we got an A!

Animalgril987

Hi Gryzor.
My bad: no dot between CPC and wiki.

Gryzor

Ah, ok.

Still, as @dragon said, "Windows xp form part of the group that the root certificated was outdated."

So I guess that short of calling Brad Smith (he's been avoiding my calls lately), there's not much I can do...

Animalgril987


eto

And again...

Fatal error: Uncaught TypeError: Argument 1 passed to MWExceptionHandler::handleException() must be an instance of Exception, instance of Error given in /home/gryzor/cpcwiki_backup/httpdocs/includes/exception/MWExceptionHandler.php:153 Stack trace: #0 [internal function]: MWExceptionHandler::handleException(Object(Error)) #1 {main} thrown in /home/gryzor/cpcwiki_backup/httpdocs/includes/exception/MWExceptionHandler.php on line 153

As usual, removing all Cookies helped, but if you don't know that this will help (or if you are not familiar with how to do that) CPC Wiki seams dead for a user, who visits the page.

Gryzor

Quote from: eto on 11:16, 21 December 21
And again...

Fatal error: Uncaught TypeError: Argument 1 passed to MWExceptionHandler::handleException() must be an instance of Exception, instance of Error given in /home/gryzor/cpcwiki_backup/httpdocs/includes/exception/MWExceptionHandler.php:153 Stack trace: #0 [internal function]: MWExceptionHandler::handleException(Object(Error)) #1 {main} thrown in /home/gryzor/cpcwiki_backup/httpdocs/includes/exception/MWExceptionHandler.php on line 153

As usual, removing all Cookies helped, but if you don't know that this will help (or if you are not familiar with how to do that) CPC Wiki seams dead for a user, who visits the page.


OS?

eto


Gryzor

Unfortunatelly, still can't replicate it...

Animalgril987


Gryzor

Yeah that's known, request desktop version for the time being... Sorry 😐

Animalgril987


Gryzor


Powered by SMFPacks Menu Editor Mod