Search Function

Started by Gryzor, 10:50, 02 February 22

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Gryzor

Hello guys!


Just finished creating a new database index for the forum (too a week or so...). So Search is working again. I really can't say how well it works, but I'd appreciate any feedback!

johnlobo

For me is working great.
Thank you very much.

Gryzor


d_kef


It works fine!  Good job!
Thank you.


genesis8

Nice, I tried to search a few days ago, without luck :-) had to use site:www.cpcwiki.eu to find what I needed
____________
Amstrad news site at Genesis8 Amstrad Page

ComSoft6128

Tried a few searches - all OK.

Nworc

Good job, the search function is now operational!

So glad I don't have to use DuckDuck anymore.

Gryzor

Thanks for the feedback guys!

eto

and broken again? ;-)

A search for "drive" returns no results after 2010, a search for "belt" nothing after 2015. I doubt that this is correct.

eto

Seems the search again/still has a broken database index. I can't find many threads that I know exist. It would be great if that could be fixed again.

Sykobee (Briggsy)

The search function can't find that thread on elite modification from last year.

Can find threads from 2014 about elite dangerous however.

Gryzor

Sorry, didn't get a notification for your reply, I think. I was actually just looking for the discussion we had about Soundcloud links because I want to try something and couldn't find it, so let me give it a look!

sigh

Seems to still be broken.

teopl

For me search doesn't work now, what ever I type I get " Your search query did not return any matches."

Powered by SMFPacks Menu Editor Mod