Author Topic: gone german?  (Read 2728 times)

0 Members and 1 Guest are viewing this topic.

Offline zhulien

  • 6128 Plus
  • ******
  • Posts: 945
  • Country: au
  • aka Vorax
    • 8bitology
    • Awards
gone german?
« on: 00:42, 12 September 17 »
Hi everyone, the past few weeks CPC Forums has been stuck in German for me, would anyone know why that might be? my language is set to English in my preferences...
like
0
No reactions

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 12.538
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
    • Awards
Re: gone german?
« Reply #1 on: 09:43, 12 September 17 »
?? Is it automatically translating the English posts?

Bryce.
like
0
No reactions

Offline Dabz

  • CPC664
  • ***
  • Posts: 56
  • Country: gb
    • Awards
Re: gone german?
« Reply #2 on: 10:10, 12 September 17 »
You havent accidentally hid the English board?


If you have, in the forum index you should see a bar that has General Category written inside it, if thats there, cast your eyes to the other end of the bar, and you should see a little icon with a plus sign in it, just click that and it will expand the English board again.


Dabz
like
0
No reactions

Offline zhulien

  • 6128 Plus
  • ******
  • Posts: 945
  • Country: au
  • aka Vorax
    • 8bitology
    • Awards
Re: gone german?
« Reply #3 on: 15:59, 18 September 17 »
lol, thanks Dabz... such an easy thing yet so unintuitive to a geek...
like
0
No reactions