Started by boneysgb, 16:44, 25 June 20

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I bought a DDI3 from Zaxon in 2017 + the ram upgrade, and after running the DDI3 the "HxC FLOPPY EMULATOR MANAGER V3" was working fine, but now after Updating to the latest firmware version: HxCFEUSB_V3_4_16_4a.UPD  I am now unable to get the Manager to load, after executing the RUN"hxc" command the Manager starts to load but then stops with the error message HXCERROR_FLOPPYACCESSERROR. i have tried rolling back to earlier firmware version's but it makes no difference.

Has anyone else come across this problem,
any help would be really appreciated.


I suggest writing Zaxxon for support. He might be willing to swap with an older device or reflash it for you.


I think the hxc firmware broke the hxc front end at some point between 2017 and now so you might need to check you updated the rom on the USB drive and have it formated fat32


Thanks for your reply
Could you explain what you mean by, need to check you updated the rom on the USB drive and have it formatted fat32
If your talking about flashing the update to the DDI3 it was done with a fat32 formatted usb stick and it flashed without any errors.


I'm making some assumptions that the DDI3 is like a GOTEK and there is AUTOBOOT.HFE, HXC35.ROM and HXCDFE.CFG on a FAT32 formatted USB drive/sd card?
HXC floopy emulator manager v3.5 was released in 2017 to replace the earlier v3.1 (2014) that broke at some point due to the HXC firmware.


I have managed to sort the problem, I  got hold of another usb stick from a friend and formatted it to fat32 and the default cluster size but I was still got the same error message,  so I formatted it again to fat32 and cluster size 16kb, and to my surprise its now working fine, but I still don't know why this made any difference.

So, I would just like to thank all of you who tried to help me with the problem.

Powered by SMFPacks Menu Editor Mod