Author Topic: Smooth scrolling problem in WinAPE with RoboCop 2?  (Read 1469 times)

0 Members and 1 Guest are viewing this topic.

Zombie13

  • Guest
Hi peeps. I just wondered if anyone else had this issue. On my new laptop, RoboCop 2 in WinAPE seems almost perfect when it comes to the background layer scrolling. However, on every other machine I have the background layer scrolling is very jerky. The main two jerky machines in question are an AMD 2000+ (with crappy Intel on-board video) and and an AMD 2800+ (with a decent 256MB NVidia). The laptop is a lot better than these machines, being an HP9702ea, but I wondered if anyone else has noticed this, and if there's a simple setting in the emulator I'm missing to smooth things out?

Offline ukmarkh

  • 6128 Plus
  • ******
  • Posts: 1.421
  • Country: england
    • Classic Replay
  • Liked: 307
  • Likes Given: 77
Re: Smooth scrolling problem in WinAPE with RoboCop 2?
« Reply #1 on: 00:01, 12 May 09 »
untick all the boxes including 'Pal' emulation... this was the advice executioner gave someone a few days ago about a similar problem. Also direct X strech can slow things depending on your graphics card. Final note, never use the Driver that came in the box, always download the latest drivers from Nvidia.

Offline Executioner

  • Supporter
  • 6128 Plus
  • *
  • Posts: 783
  • Country: au
  • WinAPE Developer
    • WinAPE
  • Liked: 391
  • Likes Given: 60
Re: Smooth scrolling problem in WinAPE with RoboCop 2?
« Reply #2 on: 02:26, 13 May 09 »
The smoothness of the scrolling is usually due to the refresh rate used on the display driver. Because the CPC screen normally updates at around 50 frames per second, it's best to use either 50Hz, 100Hz or any other multiple of 50Hz for the display refresh rate. LCD monitors refresh in a totally different way to CRTs.