Author Topic: WinAPE audio pauses during demos  (Read 742 times)

0 Members and 1 Guest are viewing this topic.

Offline Foebane72

  • CPC464
  • **
  • Posts: 11
  • Country: gb
  • Liked: 1
  • Likes Given: 0
WinAPE audio pauses during demos
« on: 11:06, 13 April 16 »
I am using this emulator to view Demoscene productions and am astounded by how cool they look and sound, but in some demos, the music sort of pauses erratically during disk access. Is this an emulator issue or a CPC issue? Is there any way to fix it?

I was always fascinated by the look of CPC games and how colourful they looked, and one day I might play a few, but for now I just want to admire the technical aspects of the machine. When I found out that Plus models had a palette of 4096 colours I was really surprised, for an 8-bit machine. It's like a blending of the Atari ST's 16 colours with the Amiga's palette, albeit in chunky lo-res, which gives it a unique look.

Offline Rhino

  • CPC6128
  • ****
  • Posts: 291
  • Liked: 865
  • Likes Given: 366
Re: WinAPE audio pauses during demos
« Reply #1 on: 11:34, 13 April 16 »
Hi,
I noticed pauses in music while loading during the development of Batman Forever on WinAPE. Deactivating the option: General / Fast Disc Emulation solved the problem.

On real hardware no pauses occur.

Offline Foebane72

  • CPC464
  • **
  • Posts: 11
  • Country: gb
  • Liked: 1
  • Likes Given: 0
Re: WinAPE audio pauses during demos
« Reply #2 on: 21:50, 13 April 16 »
That fixed it! Thanks for the tip. :)