"Chiller" - need help!

Started by Xyphoe, 22:36, 29 October 13

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Xyphoe

Need help with the game Chiller! I'm doing a longplay but have got stuck, and I'm suspecting it's a bug.

Has anyone got beyond level 5 'the house' on Chiller before? ie the next level will be both you and your girlfriend having to complete the levels together.

Chiller - Amstrad CPC - YouTube

Hopefully that link works and takes you straight to 4min 38secs in - you can see the problem in action with the ladder that disappears. This is the only thing you can climb up on but when you jump to the roof on the garage you just fall through. You can get to the tree branch above either.

I've tried over and over in different ways with infinite energy (thanks to the main dump on the cpc-power website), I tried jumping in random places on the house pixel by pixel including the tree on the far left - but no joy :(

Xyphoe

Ah, the YouTube URL got converted by the forum so it doesn't jump - skip to 4min38secs.

Puresox

#2
I recall not being able to get past the last house & considered it impossible ? I'd like to be proved wrong.

redbox

Quote from: Xyphoe on 22:36, 29 October 13
Need help with the game Chiller! I'm doing a longplay but have got stuck, and I'm suspecting it's a bug.

Nice to see some longplays in progress again!  And sorry, but don't know about how to solve this bug :(

However, if you give up, you might want to consider a review or longplay of Subtera Puzlo as that has no bugs whatsoever  :D :D :D :D :D :D :D :D :D :D

Cholo

Any chance one of you machine code heavy people could squeeze out a Poke for the game? Like you collect crosses in the game so there is bound to be a "crosses collected" address somewhere that we could "help" on the way?

Most likely a count down im guessing like:
3AXXXX  - LD A, (crosses)
3D - DEC A
CAXXXX  - JR Z xxxx
or something like that?

One thing i missed back in ye amstrad days was definately a good "multiface" poking program. Even my brother  has found more pokes than me as he had some freakishly userfriendly explorer cart on his Ps1.

Back to Chiller: i dead certain that i "got past" the 5th screen and unlocked the girlfriend once. Trying really hard to remember how. I do know its possible to slightly jump into the trees on both sides from different hights (but not much can be dont from there as you are still stuck). It think that i somehow managed to glitch into the left tree and ended up on the top of the left tree. The game is clearly not supposed to be like this as the enemy in the left tree must have been placed there hoping to sap you of energy.

So any help appriciated!

Ive attached the game just in case  ;)

Devilmarkus

Level 5 almost looks like the level mask data is missing...

I managed to jump onto the garage, but fell down...

You should watch the C64 longplay.

There, level 5 looks VERY simple, so I think, we really have an unfinished game here on CPC...
When you put your ear on a hot stove, you can smell how stupid you are ...

Amstrad CPC games in your webbrowser

JavaCPC Desktop Full Release

MacDeath

This music was really good for its time... reminds me great times with this very hard game.


a nice remake could be cool.

Xyphoe

I gave up in the end! After further hours and hours of trying.

So I've put the video up -


[AMSTRAD CPC] Chiller - Review & Longplay(?)

Skip to 6:11 to see my futile efforts on level 5!


(As a side note - the C64 original itself had a nasty bug! There was one cross placed too high that was impossible to get to! The longplay video on YouTube you might have seen is a 'fixed' version done years later!)

Gryzor

Level 5? You must be kidding me :D

Xyphoe

:D

So ...  does anyone want to work on a fix for the game?  :P

Powered by SMFPacks Menu Editor Mod