Author Topic: Robocop: part man part machine, all copy protection  (Read 826 times)

0 Members and 1 Guest are viewing this topic.

Offline seanb

  • Supporter
  • 6128 Plus
  • *
  • Posts: 633
  • Country: gb
  • Captain Wrong
  • Liked: 235
  • Likes Given: 866
As this forum was so amazingly helpful in getting the disk drive of my 6128 working again, thank you again, i was wondering if you could help me with a new problem.

My Disk of Robocop doesn't work. Someone suggested it could be the copy protection.

I'm using my original copy from when i was young so it's not a rom file.
It didn't load just says ready or gives me random text.

Does anyone have any suggestions or did i mess up my copy as a child meddling.
Very likely.
Here's a picture
Thou shall not question Captain Wrong!

Offline CraigsBar

  • Supporter
  • 6128 Plus
  • *
  • Posts: 3.316
  • Country: ie
  • The party ain't over yet
    • index.php?action=treasury
  • Liked: 1186
  • Likes Given: 83
Re: Robocop: part man part machine, all copy protection
« Reply #1 on: 21:02, 01 October 14 »
it looks a bit messed up - Meddle a lot did you ;)


See my post in the original Disc drive thread for my image of what it *should* look like, let em know if you need it remastered.


Craig

IRC:  #Retro4All on Freenode

Offline seanb

  • Supporter
  • 6128 Plus
  • *
  • Posts: 633
  • Country: gb
  • Captain Wrong
  • Liked: 235
  • Likes Given: 866
Re: Robocop: part man part machine, all copy protection
« Reply #2 on: 21:25, 01 October 14 »
Thanks. I've pm'd you.
Thou shall not question Captain Wrong!