General Category > Hardware related

cpc464 not booting, but was before.

(1/6) > >>

Novabug:
Hey guys, bit of issue which I'm gutted about.

Was using my fully working 464, when suddenly it reset during a game and crashed. I switched off and back on, only to be greeted with a screen full of graphic jumble.
https://www.facebook.com/photo.php?fbid=10152418150025028&set=gm.10152415212837058&type=1&theater

Sometimes, it displays the first lines of the start screen, without the BASIC prompt, and doesn't respond at all.

It has been suggested this maybe a number of things.... The gate array, the RAM chips or even the Z80. I have re-seated the gate array with no effect. Checked the power switch and checked the monitor with my other cpc. That works fine. What could this be?

The pcb is clean, chips are not warming up and the caps are not swollen. I can swap the Z80 to test, but it that don't work I'm stumped.

Bryce:
Hi Novabug,
      I'd say a RAM has failed.

Bryce.

Novabug:

--- Quote from: Bryce on 16:24, 05 October 14 ---Hi Novabug,
      I'd say a RAM has failed.

Bryce.

--- End quote ---

That was my first thought too, but I can't seem to identify which one or more are heating up. they all seem pretty cool after about 5 minutes switched on. Don't like to leave it on for long in this state however.

Bryce:
Broken RAMs don't always get hotter.

Bryce.

Novabug:

--- Quote from: Bryce on 17:55, 05 October 14 ---Broken RAMs don't always get hotter.

Bryce.

--- End quote ---

so I have no way of knowing which one? agrh, these 2 cpc's are doing my nut in. lol

Navigation

[0] Message Index

[#] Next page

Go to full version
Powered by SMFPacks Media Embedder
Powered by SMFPacks Alerts Pro Mod
Powered by SMFPacks Mentions Pro Mod