Author Topic: gx4000 problem?.  (Read 1144 times)

0 Members and 1 Guest are viewing this topic.

Offline dragon

  • 6128 Plus
  • ******
  • Posts: 1.540
  • Country: es
  • Liked: 689
  • Likes Given: 499
gx4000 problem?.
« on: 20:36, 29 December 15 »
I buy another gx4000 from retrocables new beautiful white colur :) (my another loss white years ago as is second hand).

The problem is the old gx4000 display the picture crystal clear,but this gx4000 display the picture blurred. I use samte tv,same scart cable,same burning rubber cartridge and same power supply in the two(9v 650ma).

Is defective my new gx4000 :( ?


pictures of the two: https://mega.nz/#!tlxxxJ6L!Y_OuYtA3qKz8kJmljz4zbn2Guikj48BmJQDdirwOl2k
« Last Edit: 20:48, 29 December 15 by dragon »

Offline gerald

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.557
  • Liked: 1111
  • Likes Given: 265
Re: gx4000 problem?.
« Reply #1 on: 21:25, 29 December 15 »
Just guessing, but does one have a modulator and not the other (French model) ?
The SCART buffering is different bewteen the two models.

Offline dragon

  • 6128 Plus
  • ******
  • Posts: 1.540
  • Country: es
  • Liked: 689
  • Likes Given: 499
Re: gx4000 problem?.
« Reply #2 on: 21:51, 29 December 15 »
Nop, the two have rf :(





« Last Edit: 02:47, 30 December 15 by dragon »

Offline dragon

  • 6128 Plus
  • ******
  • Posts: 1.540
  • Country: es
  • Liked: 689
  • Likes Given: 499
Re: gx4000 problem?.
« Reply #3 on: 23:23, 29 December 15 »
Is the same  in my other tv. :p.
« Last Edit: 02:48, 30 December 15 by dragon »