Author Topic: HELP! Yes, another thread about the SCART but this time more urgent.  (Read 2545 times)

0 Members and 1 Guest are viewing this topic.

Offline stoodleysnow

  • CPC464
  • **
  • Posts: 3
  • Liked: 0
  • Likes Given: 0
 ??? ??? :-[
I need to get my CPC 464 working on a TV via SCART ASAP. A nostalgic friend of mine would really really like this Amstrad to work for her on a TV (her monitor broke years ago). I have tried both the diagram on this site and the other one at cepece.info, Neither can produce anything better than a messy, out-of sync bunch of diagonally-slanted, scrolling or flashing blue screens with black text and red/green blurs at the bottom. The TV in question works fine at all other times. I have also tried with another TV, same results. The wiring I have done so far goes thus:

Amstrad                                                              block connector                                                                    SCART
1 Red ------------------------------------------------------------------[===]------------------------------------------------------------------------------------ 15 RGB Red In

2 Green --------------------------------------------------------------[===]------------------------------------------------------------------------------------ 11 RGB Green In

3 Blue -----------------(bare wire)-------------------------------[===]------------------------------------------------------------------------------------ 7 RGB Blue In
                                                                                   _]------------------------------------------------------------------------------------ 17 Comp Vid GND }    Tried both
4 Composite Sync -----------------------------------------------[===]------------------------------------------------------------------------------------ 20 Comp Vid In     }     of these
                                                                              /==]------------------------------------------------------------------------------------ 5 RGB Blue GND
5 Ground ------------------------------------------------------------[===]------------------------------------------------------------------------------------ 9 RGB Green GND
                                                                              \==]------------------------------------------------------------------------------------ 13 RGB Red GND
                                                                                 \=]------------------------------------------------------------------------------------ 15 Comp Vid GND
6 Luminance -------------------------------------------------------[

1.5V Battery
+  -----------------------------------------------------------------------[===]------------------------------------------------------------------------------------ 16 Blank Signal
-   -----------------------------------------------------------------------[===]------------------------------------------------------------------------------------ 18 Blank GND

If you have any ideas please do tell. :)
« Last Edit: 21:50, 23 December 07 by stoodleysnow »

Offline robcfg

  • Supporter
  • 6128 Plus
  • *
  • Posts: 2.354
  • Country: se
  • 8-Bit Technomancer
    • index.php?action=treasury
  • Liked: 1047
  • Likes Given: 2539
I had this problem and it was all my fault  :D

I used a scart to scart cable, cut one end and I thought the wires were conected one on one. This proved not to be true as some wires are swapped, so I got the same result as you describe. The best I can reccomend you is to double-check if the wires you're using are the right ones.

Check this topic too, it might help.
http://cpcwiki.eu/forum/index.php?topic=28.0

Offline Gryzor

  • Administrator
  • 6128 Plus
  • *****
  • Posts: 16.085
  • Country: gr
  • CPC-Wiki maintainer
    • CPCWiki
  • Liked: 3493
  • Likes Given: 6293
Darn, just saw this post. Everything turned out ok?

...when "her" and "retro" are combined, of course it's urgent :)