Recent Posts

Pages: [1] 2 3 ... 10
1
Yes |DRIVE is caught by CubeMDOS, but when execute, i'm doing a decision "ParaDOS found?", so if yes, I execute the ParaDOS-RSX.
Works here   
Could you reproduce that in WinApe?
Same effect with Parados 1.2?
You can attach the big-floppy-drives? (so Parados is loaded correctly)
Please, could you send me the "?peek(&b0c7)"  and b0c8 & b0c9 values

SOrry to dig up such an old topic. But i have just got around to installing this all on my XMASS on my 2nd 6128+ that has no mods. I will however be using a Parados 1.2+ cartridge to get rid of the boot menu!

Here's the problem. As detailed by the original poster, I cannot access the DRIVE for Parados, I guess because it is the 1.2+ version. Anyway the requested PEEK'ed values are

&b0c7 = 5
&b0c8 = 6
&b0c9 = 36

2
Hi, recently got an external gotek for my 6128 and in the main it's brilliant, loads most games I tested.


But I cannot get the 2012 remake of R-type to load up. When I type cat, I get the high score screen ok, but when I type run"disc the screen flashes blue to black and then back to blue where it just hangs never loads.


I have tried various files from different sources and also the 3.5" version but none work for me.


I'm using flashfloppy latest 3.29. Has anybody managed to get this game working from a gotek with flashfloppy or HxC?


Thanks


game is made to be run from drive A side A. it's like many games not compatible with launch and run from drive B:
3
Hi, you need to use CSW2CDT for CDT reversal back to WAV.


Then, you need to know what you are doing when recording, and also which hardware you use to record back on tape.


This is not an easy thing, i have a friend who is a musician, and he successfully recorded complex protected games from the WAV reverted from CDT.



4


Hi I am the author of rvm, sorry to hear of the problems you are having and it has me intrigued as this is the first time I have heard of any flicker problems.


You can send me an email (to the address on my website) with more information such as operating system, machine on which you run it etc...


A small video would also help.


Regards.

I do like this emulator, but there are a couple of things I don't like....


Sprites seem very flickery, and I've not found any settings that reduce this. Particularly playing Brick Rick - this doesn't happen on other emulators or (that I can see) on a real CPC. I've been trying to use it for screenshots and it makes it impossible as sprites are either half-drawn or not there.


The other thing is, the lag when using the gamepad on my Mac is obscene, but this may be down to my set-up rather the the emulator itself....
6
I keep wondering about this too. I’m left thinking that if not by the expansion port then maybe via some kind of audio board that can be plugged in to the monitor output of the Plus. That can thru-put the video signals and mix the two audio sources together so that they can be output via the CM14 stereo speakers. But I don’t have the skills to design or make such a device nor understand if it would even be possible.

Definitely possible and I'll design it if I get a PlayCity, but I'd like to understand how the mixing works on a stock CPC but not a Plus - as far as I know the expansion port is the same(?) If it isn't, a better mod would be something internal to the Plus to make it work like the CPC, if it's possible...
7
You cannot establish a direct connection since the NC100 uses RS232 and the USIfAC uses a UART ...


You "may" bei able to connect a RS232 Chip (Like the MAX232) onto the USIfAC but I'm not sure If this will work in any way ...
8
USIFACII is a serial communication card. NC100 transfers data via serial communication. The USIFACII end of the RS232 cable is USB and the NC100 end is the COM socket. in this way, how can I make serial communication between USIFACII and NC100? this way the CPC will work as a workstation. Also, I can connect other devices in theory by serial communication. but how can i do this?
9
Programming / Re: CPCRetrodev 2021 : Fitzroy Dives Deep
« Last post by awergh on Today at 15:08 »
Haven't made any progress with the bug.
It seems that you pickup the item and land on the solid tile there will then be screen corruption and or crashing.

If I put a breakpoint in inventorycontainsItem(CellType) 0x3BF3 it will stop as it picks up the item.
I then had a breakpoint at logicPlayer 0xCC7 and ran through that 5 times.
After that when it does a vsync it will crash.

I assume vsync is not actually the cause of the problem and instead something happened in the previous iterations of the game loop.
However no idea how to work it out. I assume something is writing to where it shouldn't which is OK for a little while but then results in catastrophic failure.
10
Hi all,
First many thanks to the game authors for this amazing game!
And I always tried to get this Update to 1.2 of the Hackerboy to make the PumpStation Game. Now my Hackerboy is 2.0 and I still get burned if I leave an elevator...
I have find all the ends of the game with some help found on this forum (many thanks to the contributor), but my Hackerboy is still 1.0. How to upgrade it?
I hope there is still someone around after almost ten years...
Pages: [1] 2 3 ... 10