464 tape dead?

Started by Shining, 01:07, 01 February 21

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Shining

I just received a very good looking 464 BUT the tape drive does nothing.

FF REW load" run", nothing (relais klicks on load")

The 464 itself is working. Also the ON-Led, which is connected to the TAPE-PCB works.

Same power supply with my other 464 runs its tape drive.

Any idea?
TGS is back

Download my productions at:
cpc.scifinet.org

Audronic

@Shining


With Rewind Pressed can you hear the Motor turning ?
If tyou can then Perhaps the Belt is Loose or Broken ?


If Not then check the wires on the Tape connector  (about 8 Pin)


Good luck


Keep Safe


Ray
Procrastinators Unite,
If it Ain't Broke PLEASE Don't Fix it.
I keep telling you I am Not Pedantic.
As I Live " Down Under " I Take my Gravity Tablets and Wear my Magnetic Boots to Keep me from Falling off.

Shining


Thanks for your hints.

I checked both. The motor is not spinning at all.


Now I also connected the not working tape+keyboard upper housing to the working 464 but again. The motor does nothing.


Any more ideas?
TGS is back

Download my productions at:
cpc.scifinet.org

Bryce

There's a small leaf-switch under the mechanical parts that switches the motor on. It's either dirty or has fallen off.

Bryce.

Shining

Thank you both!


First I did a continuity test of the leaf-switch, which worked (0 OHM) but then I disassembled the tape-deck and also used some contact spray and cleaned everything up.


After that, using a lab power-supply, it worked! After reassembling the 464 everything is fine now. A game was successfully loaded.


:) :) :) 
TGS is back

Download my productions at:
cpc.scifinet.org

Powered by SMFPacks Menu Editor Mod