General Category > Technical Support

Dark SCART output with vertical lines

(1/2) > >>

Zoe Robinson:
Hi everyone!


So I recently found my trusty old Elgato EyeTV Hybrid, which lets me input analog and digital signals to my iMac; including SCART & composite inputs. I've plugged all my old consoles into it and it works perfectly. Today I picked up a connector that will finally allow me to plug the SCART output from the CPC SCART kit I have to the composite-in block for the EyeTV.


I was just settling down to play some fun, old games when, to my immense disappointment, I found this is the best quality output I'm getting from the CPC.





Any ideas what could be wrong, guys? I haven't a clue. The CPC was cleaned inside only a few months ago, to stop another video problem I had at the time (the monitor was flickering, rolling and mostly displaying all black until I cleaned the dust out of the CPC - since then it's worked perfectly).


The CPC outputs properly when connected to a TV using the SCART cable and the other parts of this connection all work when tested individually. The problem only occurs when I plug it all together.


Any ideas, guys?

1024MAK:
SCART can carry RGB video, composite video or S-Video.
The SCART leads for use with the CPC (well, the two that I have) only carry the RGB signals due to the CPC machines only producing RGB signals and a monochrome composite video output on their video output sockets.

If your Elgato EyeTV Hybrid is looking for a colour composite TV signal, it's not going to find one. As on the common SCART leads the composite video pin carries composite sync. hence a black picture. If you do see anything as well as the black, that will be bits of the sync signals being misinterpreted.

The monochrome composite video output is on pin 6 of the DIN socket. See the pin out on the Wiki here.
This monochrome composite video needs to be wired to pin 20 of the SCART plug if you are happy with having a monochrome picture.

Mark

Zoe Robinson:
Thanks. I'll talk to the manufacturers and see if there's a way to get it to look for mono composite (I can't find one).

1024MAK:
Note that there are more than two ways to wire up a SCART plug to a CPC. See the entry in the Wiki here.

So a SCART lead from a different supplier may give you a monochrome picture.

Mark

PS, I have just edited my earlier post.

chinnyhill10:
I think we now have 3 current threads on SCART issues that all amount to the same thing. You need the correct voltage on the RGB select pin of the SCART. A capacitor or a 1.5v battery. The capture card is trying to display composite hence the dim black and white picture. A solid 1.5 across the pin solves it in 95% of cases.

Navigation

[0] Message Index

[#] Next page

Go to full version
Powered by SMFPacks Media Embedder
Powered by SMFPacks Alerts Pro Mod
Powered by SMFPacks Mentions Pro Mod