Author Topic: Schneider CPC 464 - PLAY button  (Read 1528 times)

0 Members and 1 Guest are viewing this topic.

Offline Token

  • 464 Plus
  • *****
  • Posts: 387
  • Country: fr
  • Liked: 145
  • Likes Given: 372
Schneider CPC 464 - PLAY button
« on: 18:01, 13 March 16 »
I got one since some months, it works very well but there's something wrong to me on the tape deck. The problem was there before I cleaned it, changed the belt.
This model have keys that looks like the Amstrad with new logo.

The PLAY button works and start without the need to use LOAD command. ??

I can hear a relay clicking, the loading noise, I see there's a contact as a clamp on the PCB when pressing PLAY. I didn't tried to record, but other functions are normal.

Cheers  :)

Offline gerald

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.565
  • Liked: 1116
  • Likes Given: 265
Re: Schneider CPC 464 - PLAY button
« Reply #1 on: 18:36, 13 March 16 »
The PLAY button works and start without the need to use LOAD command. ??
There is a switch just under the PLAY key. It should be open when the PLAY key is pressed, closed otherwise.
If the switch does not open when you press the key, the motor will start. This switch bypass the relay to have the FF and REW key to work

Offline Token

  • 464 Plus
  • *****
  • Posts: 387
  • Country: fr
  • Liked: 145
  • Likes Given: 372
Re: Schneider CPC 464 - PLAY button
« Reply #2 on: 19:10, 13 March 16 »
Thank you Gerald  :-*
I just bend it a little more and problem is now fixed.
Great  ;D