Author Topic: SYMBIFACE II power supply  (Read 8443 times)

0 Members and 1 Guest are viewing this topic.

Offline 00WReX

  • 6128 Plus
  • ******
  • Posts: 683
  • Country: au
  • The time you enjoy wasting is not wasted time.
    • index.php?action=treasury
    • CPCwiki
  • Liked: 397
  • Likes Given: 887
Re: SYMBIFACE II power supply
« Reply #25 on: 12:07, 23 December 12 »
Agree with Xora, be careful with those...Mine went Pop very shortly after plugging it in and had melted down badly inside.
 
I mentioned it here a while back,
 
USB Mouse Batch.
 
and read deepfb's reply straight after...
 
Cheers,
Shane
The CPC in Australia...
Awa - CPCWiki

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #26 on: 13:29, 23 December 12 »
Could it damage the board it's plugged into? I am worried about using mine now...

Online Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.101
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3931
  • Likes Given: 410
Re: SYMBIFACE II power supply
« Reply #27 on: 14:45, 23 December 12 »
The early ones had a tendency to go pop, but the newer ones seem to be much more robust. But I still wouldn't recommend using them anywhere close to the amp rating they claim. Don't try to power a CPC with one of these. It will definitely get too hot and die.

@Beaker: Even when they go pop, they don't do anything that could damage the device connected, they just stop outputing anything at all.

Bryce.

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #28 on: 17:05, 23 December 12 »
Thanks Bryce, I was concerned it may fry the board  :)

Offline Munchausen

  • 6128 Plus
  • ******
  • Posts: 776
  • Country: gb
  • Liked: 212
  • Likes Given: 215
Re: SYMBIFACE II power supply
« Reply #29 on: 18:27, 25 December 12 »
No problems so far... though it is quite under rating for powering the CPC alone. With a floppy drive on the 5V line I think you're close to 2A though. I'll see how it goes... if it does suffer meltdown it's not exactly breaking the bank anyway

Online Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.101
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3931
  • Likes Given: 410
Re: SYMBIFACE II power supply
« Reply #30 on: 18:33, 25 December 12 »
What rating does it claim on the PSU?

Bryce.

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #31 on: 19:33, 26 December 12 »
OK I am probably being a dumbass but I plugged in my symbiface II and got a black screen. The green light is on. Any ideas? Picture attached below:

Is there a special guide for dummy's anywhere?  :D

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #32 on: 20:05, 26 December 12 »
OK, scrap that, I realised one of my grounds wasn't grounded on the cable... hopefully I've not killed my symbiface  :'(

Now the green light is on more strongly (which is encouraging) and the normal amstrad screen appears but when I load symbos it only sees 128k... I should probably stay away from electronics hey? 

Offline Prodatron

  • 6128 Plus
  • ******
  • Posts: 830
  • Country: de
  • Back on the Z80
    • index.php?action=treasury
    • SymbOS SYmbiosis Multitasking Based Operating System
  • Liked: 1059
  • Likes Given: 554
Re: SYMBIFACE II power supply
« Reply #33 on: 20:12, 26 December 12 »
Hi Steve,

that's strange... Seems, that also the RTC doesn't work. What's about the mouse? Did you get the SymbOS-Rom-Message during startup?

CU,
Prodatron


GRAPHICAL Z80 MULTITASKING OPERATING SYSTEM

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #34 on: 20:28, 26 December 12 »
Hi Prodatron,

Thanks for the quick reply. I've not got as far as installing any ROMS at the moment. I've just downloaded the Full CPC package from the website http://www.symbos.de/download.htm#marke0 and converted SymbOS.dsk and Sym-apps.dsk to hfe formats and ran them from the HxC floppy emulator. Not sure if I am doing something wrong there? Also when I boot up I just see the normal blue screen with no ROMs loaded.

I've not done anything stupid like put the flat cable in the wrong way?

Thanks in advance,

Steve

Offline Prodatron

  • 6128 Plus
  • ******
  • Posts: 830
  • Country: de
  • Back on the Z80
    • index.php?action=treasury
    • SymbOS SYmbiosis Multitasking Based Operating System
  • Liked: 1059
  • Likes Given: 554
Re: SYMBIFACE II power supply
« Reply #35 on: 20:49, 26 December 12 »
As far as I can see it on the pictures the flat cable is connected correctly as well as the PSU connector... But it seems, that the CPC doesn't see the SYMBiFACE II at all... I have to ask Dr.Zed, if he has some ideas so far...

CU,
Prodatron


GRAPHICAL Z80 MULTITASKING OPERATING SYSTEM

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #36 on: 21:19, 26 December 12 »
Thanks Prodatron  :)

I thought I would try Bryce's LowerROM and Megaflash using the cable to rule that and the expansion port out. Those seem to be working fine as per pictures. I hope that helps narrow it down?

Kind regards,

Steve

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #37 on: 22:17, 26 December 12 »
Hi Prodatron,

 :-[

I am sorry you have to deal with the mentally challenged in regards to me.

I had some dinner and decided to disconnect everything, pushed down on the components on the board (which probably made no difference), reassembled it and the result is what you see in the pictures below. Even the mouse is working nicely.

I am really sorry for wasting Dr.Zed's and your time.

Thanks for getting back to me again.

Steve
« Last Edit: 22:21, 26 December 12 by beaker »

Offline Prodatron

  • 6128 Plus
  • ******
  • Posts: 830
  • Country: de
  • Back on the Z80
    • index.php?action=treasury
    • SymbOS SYmbiosis Multitasking Based Operating System
  • Liked: 1059
  • Likes Given: 554
Re: SYMBIFACE II power supply
« Reply #38 on: 23:09, 26 December 12 »
Wow, my heart attack slowly gets better  :) :)
That looks good!
So the 512KB RAM works as well?

GRAPHICAL Z80 MULTITASKING OPERATING SYSTEM

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #39 on: 00:26, 27 December 12 »
Yup, it most certainly does  :D

Next on the shopping list is a CF adapter:
Compact Flash CF an IDE/ATA Adapter 40 polig, female liegend, NEU | eBay
 
« Last Edit: 00:34, 27 December 12 by beaker »

Offline 00WReX

  • 6128 Plus
  • ******
  • Posts: 683
  • Country: au
  • The time you enjoy wasting is not wasted time.
    • index.php?action=treasury
    • CPCwiki
  • Liked: 397
  • Likes Given: 887
Re: SYMBIFACE II power supply
« Reply #40 on: 01:13, 27 December 12 »
I think the problem could be the big rat that is chewing on your cables  :laugh: ;D
 

[attachimg=1]
 
 
Cheers,
Shane
« Last Edit: 01:19, 27 December 12 by 00WReX »
The CPC in Australia...
Awa - CPCWiki

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #41 on: 01:19, 27 December 12 »
Not my 2 little Australian friends...  :laugh:
Nice spot  :)

Offline OCT

  • 464 Plus
  • *****
  • Posts: 349
  • Liked: 42
  • Likes Given: 39
Re: SYMBIFACE II power supply
« Reply #42 on: 01:43, 30 December 12 »
IIRC red =+5V, yellow = +12V
Black = ground

But please get a confirmation from someone else ;)
It was fun until Amstrad on the 664/6128 actually used a connector pinout and color scheme with orange/red inverted in comparison to the PC. :o Piles of dead drives tell the tale...

BTW, any SF2s left?
« Last Edit: 01:48, 30 December 12 by OCT »

Offline TFM

  • Visit the mysteries of the CPC at www.futureos.de
  • Supporter
  • 6128 Plus
  • *
  • Posts: 9.899
  • Country: aq
  • Space Chicken for FutureOS is free!
    • index.php?action=treasury
    • FutureOS - The revolution on CPC!
  • Liked: 1976
  • Likes Given: 4650
Re: SYMBIFACE II power supply
« Reply #43 on: 03:50, 30 December 12 »
Aehm, never had the problem.  A simple Volt meter tells you what's what. :)
TFM of FutureSoft
Also visit the CPC and Plus users favorite OS: FutureOS - The Revolution on CPC6128 and 6128Plus

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #44 on: 17:05, 31 December 12 »
I just received my CF adapter for the Symbiface 2 which is as below:


* P1020088.jpg
(268.86 kB, 1024x768 - viewed 59 times)



* CFKartenSymbiface.pdf
(1561.4 kB - downloaded 113 times)


Looking at the PDF from a link in a thread from a couple of years ago (attached for reference) I need to disconnect pin 28. Unfortunately my German is non-existent and I don't want to just trust Google Translate so just to query; am I better desoldering that pin on the adapter or cutting the pin on the Symbiface board?

Online Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.101
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3931
  • Likes Given: 410
Re: SYMBIFACE II power supply
« Reply #45 on: 17:37, 31 December 12 »
I'd recommend removing it from the adapter if possible.

Bryce.

Offline Ynot.zer0

  • CPC6128
  • ****
  • Posts: 293
  • Country: gb
  • Liked: 23
  • Likes Given: 63
Re: SYMBIFACE II power supply
« Reply #46 on: 23:05, 31 December 12 »
I just bent the pin to the side... it puts a little groove into the IDE cable, so you get to know which is the right away around :-)

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #47 on: 19:17, 01 January 13 »
Thanks Bryce and Ynot.zer0 for the replies. I thought I'd try my hand at a little desoldering  :'(
I think I got all the solder but not sure if I've done it right? Enclosed is a picture that may give those who know what they're doing a laugh(?). I guess if it looks like it may be a goer the next stage would be to plug it into the symbiface and use a continuity meter to make sure I don't have a connection, is that right?

Edit: or is that still a bit of solder on the bottom right?

Online Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 11.101
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 3931
  • Likes Given: 410
Re: SYMBIFACE II power supply
« Reply #48 on: 19:26, 01 January 13 »
 :D You've torn the entire track off the PCB. You only needed to remove the pin. Once the pin is gone it doesn't matter how much solder is there. But it looks like the pin is still there? Why don't you pull it out?

Bryce.

Offline beaker

  • 6128 Plus
  • ******
  • Posts: 808
  • Country: ie
  • Terrible at soldering...
    • index.php?action=treasury
  • Liked: 163
  • Likes Given: 243
Re: SYMBIFACE II power supply
« Reply #49 on: 19:29, 01 January 13 »
 :'( So I buggered up the whole thing? I don't think I've got anything small enough to get into the hole and pull out the pin and the other side is the socket.... do I have other options?
« Last Edit: 23:48, 01 January 13 by beaker »