CPCWiki forum

General Category => Amstrad CPC hardware => Topic started by: angelcaio on 17:01, 17 May 20

Title: Minibooster issue
Post by: angelcaio on 17:01, 17 May 20
Hi Years ago I have in CPC464 big keys (my first computer from 1985)I have connected a Mother X4 (without diodes) with:A X-Mem 512kb RAM 512kb ROMA X-MassA Minibooster with bluetooth antennaA Electric Studio lightpen using an MX4 to edge adapterAnd a DDI clone via MX4 to edge stacking port adapter with two floppy drivesAll these cards powered by the CPC464 / GT65 itselfEverything has worked correctly and today it continues to work well, but for a few days I have not been able to transfer files with the Minibooster both with usb cable and via bluetooth.The computer link, the bluetooth antenna light stays fix and creates the COM ports. But this error always appears when I try to transfer with the AFT utility from the PC (attached photos)
[/size](https://i.ibb.co/RQLhhDs/IMG-20200516-122907.jpg) (https://www.cpcwiki.eu/forum/<a href=) (https://i.ibb.co/gvn637Y/IMG-20200516-122923.jpg) (https://ibb.co/M8X9shd)">I
[/size]I have tried with two different PCs, with three bluetooth antennas, With Windows 10. Windows Xp, Linux Ubuntu ...

[/size]I have also tried with a psu 5v 4a but the image on the screen appears very dim and the minibooster does not work either
[/size]Any ideas?
[/size]Thanks
[/size]
Title: Re: Minibooster issue
Post by: GUNHED on 21:21, 17 May 20
- there is a newer AFT (somewhere in the forum)
- Use another COM port, one of them should work
- Try it with regular PSU (*), but fewer expansion cards

It's a PC problem, the CPC is innocent. (I had that too).


* Lots of PSU (even with 3 A or more) drop to 4,5 V or lower as soon as they have a little bit of load. Sadly.
Title: Re: Minibooster issue
Post by: angelcaio on 17:49, 25 May 20
Hi. I have tried removing the X-mas and the light pen in case it is a consumption problem and the result is the same:
It manages to link and the light of the bluetootjh antenna stays fixed, but it does not transmit and returns the same error.I he tried with some COM port
Both with USB cable and with BlueTooth.
With two different laptops and with both windows and Linux.
The rest of the cards work ok

Any ideas?
Thanks