Author Topic: RGB cable... strange fault ..  (Read 205 times)

0 Members and 1 Guest are viewing this topic.

Offline retro_4_ever

  • CPC464
  • **
  • Posts: 27
  • Country: gb
  • Liked: 2
  • Likes Given: 8
RGB cable... strange fault ..
« on: 13:58, 28 April 21 »
interesting RGB fault .. i have done a few cables that work fine on a few different 464's using my main tv .. so i have another tv (early bush 4:3 flat screen) and when i connect a 464 to it the RGB signal is displayed in black & white (only when using the lum as sync) .so this suggests that the RGB is not switching  but when switching tv to YCrCb it shows a great picture but with wrong colours. when in a RGB zx spectrum is connected it works fine .. so this has been bugging me so i looked at the RGB signals and the red line is showing over 2 volts but this is coming from the tv not the cpc .. so i checked the resistance to the TV RGB lines with power & cpc disconnected, green & blue where about 76 ohms and red was 70 ohm .. so. is the TV FUBAR ? could the slightly low resistance be causing this problem >?

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 12.276
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 4574
  • Likes Given: 481
Re: RGB cable... strange fault ..
« Reply #1 on: 14:55, 28 April 21 »
Can the TV be manually set to RGB on SCART?

Bryce.

Offline retro_4_ever

  • CPC464
  • **
  • Posts: 27
  • Country: gb
  • Liked: 2
  • Likes Given: 8
Re: RGB cable... strange fault ..
« Reply #2 on: 12:34, 29 April 21 »
yeh, you can manually select all the different scart signals - you have to as it does not auto detect..

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 12.276
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
  • Liked: 4574
  • Likes Given: 481
Re: RGB cable... strange fault ..
« Reply #3 on: 15:39, 29 April 21 »
So you've manually selected RGB on SCART yet it gives you a black and white picture?

Bryce.

Offline retro_4_ever

  • CPC464
  • **
  • Posts: 27
  • Country: gb
  • Liked: 2
  • Likes Given: 8
Re: RGB cable... strange fault ..
« Reply #4 on: 16:34, 29 April 21 »
yeh.. this is when using lum to pin 20 of scart  and sync output as blanking.. if i use sync on pin 20 and external voltage for blanking then it shows nothing on RGB unless you turn the brightness / contrast all the way up.. strange that i get a picture on YCrCb i thought  this is component and a different signal requirement  + surprised it is there at all, as the tv only has scart input