CPCWiki forum

General Category => CPCWiki Discussion => Topic started by: Audronic on 10:55, 14 November 18

Title: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Audronic on 10:55, 14 November 18
@Admin


cpcwiki forum , I am having loooong delays again getting on to the Forum ? 10-30 Minutes
This started about a week ago .
Thanks.   Ray
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: ComSoft6128 on 10:59, 14 November 18
Same problem here, thought it was at this end.
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Gryzor on 11:27, 14 November 18
Had some ups and downs yesterday but it appears to be fine today??
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Widukind on 11:39, 14 November 18
I can confirm what Audronic and Comsoft6128 obeserved and said, but also what Gryzor says: seems to work fine again at the moment.
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: ComSoft6128 on 12:17, 14 November 18
Yes, logged in a few times in the last hour to check and is OK now.
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: AMSDOS on 12:27, 14 November 18
I couldn't get in at Lunch time (Australian Eastern Daylight Saving Time) today if that's of any help, if I'm correct it's 9 hours ahead, which would make that around 3am European Time.  :o
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Audronic on 13:19, 14 November 18
Yes that was about the same time I was having log in problem.
also the wiki  (Not forum) ?


Ray

Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Audronic on 13:24, 14 November 18
Also NOW after I posted the reply , I am unable to get back in ?
The time stamp would be the last time I posted before this.

Ray
Title: Re: cpcwiki forum , I am having loooong delays again getting on to the Forum ?
Post by: Audronic on 23:08, 17 November 18
@Admin


Again today at 0730 Australian eastern standard time CPCWIKI Forum Stopped for 30 plus minutes.
it seemed to occur when I went to post a reply and the site locked up.
I then tried to log into the CPCWIKI  (Non forum) and this also was down-- BUT it came back after about 2 Minutes.
after 30 fish minutes the forum came back on line.
I hope that this is of some use ?


Thanks.   Ray