[FIX] No email notifications after the update

Started by VincentGR, 15:46, 28 February 22

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

VincentGR

After the big update, I've noticed that I had no email notifications.
This is how I dealt with it.

Go to your account and select notifications.




Check if you have selected receive alert&email and save settings.
This will be your default setting.
Now head to watched topics.





From here, you have to mark the top rectangle next to Alert preferences to select the entire row.
By pressing the USE DEFAULT SETTINGS button, all your selection will change to Receive Emails and Alters.
Do that to all of your pages from the page counters above and below.

Gryzor

Thanks for that mate. Although I set it as default for threads and posts, it seems it forgot to apply it to past items...

Powered by SMFPacks Menu Editor Mod