CPCWiki forum

General Category => Technical Support => Hardware related => Topic started by: Audronic on 08:04, 13 July 16

Title: 2 Faulty Floppy Drives after using X-mem ?
Post by: Audronic on 08:04, 13 July 16
Oops.


Please Ignore I was in Error

Doing further testing


Thanks    Ray
Title: Re: 2 Faulty Floppy Drives after using X-mem ?
Post by: TotO on 08:43, 13 July 16
Yes, better.  8)
Title: Re: 2 Faulty Floppy Drives after using X-mem ?
Post by: Audronic on 08:49, 13 July 16
Yes, better.  8)
It ended up being 2 Faulty sides of a 3" disk.
I just tested another 3 6128's and they were also faulty GRRRRR
and i know one of them has centronics connectors that had not been connected to the X-Mem
I think i should start taking the Tablets again.


Sorry         Ray
Title: Re: 2 Faulty Floppy Drives after using X-mem ?
Post by: TotO on 10:35, 13 July 16
No worry...  ;)
Better to test the hardware without any expansion.
Properly clean the expansion port to avoid side effects.
See to use RPM program to tes the drive speed and update the belts.
Title: Re: 2 Faulty Floppy Drives after using X-mem ?
Post by: Audronic on 12:14, 13 July 16
No worry...  ;)
Better to test the hardware without any expansion.
Properly clean the expansion port to avoid side effects.
See to use RPM program to tes the drive speed and update the belts.
Hi Tot0


TFM made a Rom for RPM at my request as i have some Drives that ? won't read.
I have recovered 1 drive that was running at 329.xxrpm  adjusted back to 299.xx.
I had spent most of the day on this weird problem 2 Flakey sides of a disk. grrrr


Thanks    Ray