CPCWiki forum

General Category => News & Events => Topic started by: TFM on 20:02, 03 September 10

Title: Newsbot Problems???
Post by: TFM on 20:02, 03 September 10
Hi Admins and others,
 
Since I don't know if Gryzor is already back from the honeymoon suite (and he really deserves some private life), or who else can help - I post this here.
 
Seems that the Newsbot doesn't get informations from:
http://www.octoate.de/wp/ (http://www.octoate.de/wp/)
 
Can please somebody care about this? If I would be admin I would to it by myself, but since I'm not, one you you guys is needed for help here!
 
It's curious, since the Xyphoes Vid's news are properly displayed here, but the Octoate News not. I really hope, that somebody can help.
 
Title: Re: Newsbot Problems???
Post by: Gryzor on 10:57, 06 September 10
Yeah - I just noticed it myself a couple of minutes ago when I read the post about the ROMManager and didn't see the news piece.

Anyway, the site was disabled, as was Phenix. I guess that maybe the bot failed to pull the feed a couple of times and then gave up, disabling it. I reenabled it just now, thanks for mentioning it!!!
Title: Re: Newsbot Problems???
Post by: TFM on 00:59, 08 September 10
Yeah - I just noticed it myself a couple of minutes ago when I read the post about the ROMManager and didn't see the news piece.

Anyway, the site was disabled, as was Phenix. I guess that maybe the bot failed to pull the feed a couple of times and then gave up, disabling it. I reenabled it just now, thanks for mentioning it!!!

Thanks for fixing the problem. You are away just for a few days and everything is breaking down! There's no better proof how much we need you!  :)
Title: Re: Newsbot Problems???
Post by: redbox on 15:54, 10 September 10
How can I turn off the posts made by 'Newsbot' when I click the unread link...?
Title: Re: Newsbot Problems???
Post by: Gryzor on 11:18, 11 September 10
You can't. This would require some serious code hacking - setting up a filter... But, come on, it's not that many posts, you can just hit "mark all read" when you have opened the ones you want!
Title: Re: Newsbot Problems???
Post by: steve on 15:05, 11 September 10
How can I turn off the posts made by 'Newsbot' when I click the unread link...?

Select my profile

Select account settings

Select ignore boards options

Tick boxes of boards that you do not want to see when you select unread

Easy as that.
Title: Re: Newsbot Problems???
Post by: Gryzor on 16:59, 11 September 10
Not quite - this is an overall setting for the board, not for the "Newsbot" user... which means you're missing everything else that's in the News/Events board as well...
Title: Re: Newsbot Problems???
Post by: steve on 18:36, 11 September 10
Although I have deselected the news and events forum from showing on the unread page, I still look at the forum afterwards so I don't miss anything interesting.

Of the 20 threads currently on N+E all but two are by newsbot, so the effect is the same.
Title: Re: Newsbot Problems???
Post by: redbox on 00:52, 13 September 10
You can't. This would require some serious code hacking - setting up a filter... But, come on, it's not that many posts, you can just hit "mark all read" when you have opened the ones you want!

Ok, ok, was just being picky because I haven't had a chance to login for ages and had pages of newsbots in my unread page.

Don't have kids if you ever want time to do anything  ;)

Title: Re: Newsbot Problems???
Post by: Gryzor on 12:39, 13 September 10
Ok, ok, was just being picky because I haven't had a chance to login for ages and had pages of newsbots in my unread page.

Don't have kids if you ever want time to do anything  ;)

Haha :) I know what you mean. You should be here when I first installed the script and there were dozens of posts from each source... :)