Author Topic: Didnt get Gryzor to run with M4Board  (Read 1387 times)

0 Members and 1 Guest are viewing this topic.

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Didnt get Gryzor to run with M4Board
« on: 23:17, 09 August 21 »
Hey Folks,
I tried different versions of gryzor. Sometimes the game crashes on Startscreen, other versions saying it needs 128k (I have a 6128) and others charades directly.
I have the lower rom on slot 31.
Infuse a M4Board and I’m not very familiar with the CPC because I use most of the time C64s and Amigas. Sponsored for this maybe stupid question.
like
0
No reactions

Offline SkulleateR

  • 464 Plus
  • *****
  • Posts: 471
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #1 on: 00:50, 10 August 21 »
You got the modified lower rom installed on slot 31 ?? Without it I cannot even get to the title screen ...


After that ... yes, it's a bit fragile but as soon as you get into the game (press fire quickly after getting into main screen) the game works for me ...
like
0
No reactions

Offline XeNoMoRPH

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.138
  • Country: es
  • " ... in space no one , can hear you scream ... "
    • https://auamstrad.es/
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #2 on: 08:21, 10 August 21 »
Hey Folks,
I tried different versions of gryzor. Sometimes the game crashes on Startscreen, other versions saying it needs 128k (I have a 6128) and others charades directly.
I have the lower rom on slot 31.
Infuse a M4Board and I’m not very familiar with the CPC because I use most of the time C64s and Amigas. Sponsored for this maybe stupid question.
like
0
No reactions
your amstrad news source in spanish language : https://auamstrad.es

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #3 on: 16:07, 10 August 21 »
Thank you guys. I will check it out this evening.
like
0
No reactions

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 12.467
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #4 on: 16:42, 10 August 21 »
Here you go. Gryzor running with an M4 Board*....  :)

Bryce.

*Yes, it's a slow day today.

« Last Edit: 16:57, 10 August 21 by Bryce »
like
0
No reactions

Offline Shaun M. Neary

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.707
  • Country: ie
  • BASIC 1.0 - Ready
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #5 on: 17:02, 10 August 21 »
Oh no Bryce, no...

Getting Out GIFs - Get the best GIF on GIPHY
like
0
No reactions
Currently playing on: 2xCPC464, 1xCPC6128, 1x464Plus, 1x6128Plus, 2xGX4000. M4 board, ZMem 1MB and still forever playing Bruce Lee.
No cheats, snapshots or emulation. I play my games as they're intended to be played. What about you?

Offline Bryce

  • The Hardware Guy.
  • Supporter
  • 6128 Plus
  • *
  • Posts: 12.467
  • Country: wf
  • It's not broken, it just hasn't been fixed yet.
    • index.php?action=treasury
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #6 on: 17:03, 10 August 21 »
I'll grab my coat...

Bryce.
like
0
No reactions

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #7 on: 22:52, 11 August 21 »
 :P
like
0
No reactions

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #8 on: 23:02, 11 August 21 »
So i tried the Version XeNoMoRPH shared and i get the same behaviour. On main screen pushing fire button nothing happens. Do i press the space bar, i get a blue screen and the machine freezes. I attached a picture of my rom configuration. Maybe there is somethign wrong?!

like
0
No reactions

Offline SkulleateR

  • 464 Plus
  • *****
  • Posts: 471
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #9 on: 00:50, 12 August 21 »
Did you try to start it without the M4 frontend ? I don't see anything wrong in the config ... I use the M4 on a 464 with Dk'tronics ram expansion but I could set up my 6128 tomorrow for testing ....
like
0
No reactions

Offline XeNoMoRPH

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.138
  • Country: es
  • " ... in space no one , can hear you scream ... "
    • https://auamstrad.es/
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #10 on: 08:48, 12 August 21 »
plan B: use this : https://files.fm/u/fvzpf6bsr

works fine, tested on my M4.  8)
like
0
No reactions
your amstrad news source in spanish language : https://auamstrad.es

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #11 on: 18:41, 12 August 21 »
Did you try to start it without the M4 frontend ? I don't see anything wrong in the config ... I use the M4 on a 464 with Dk'tronics ram expansion but I could set up my 6128 tomorrow for testing ....
Yes i did try it. Same behaviour.
like
0
No reactions

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #12 on: 18:56, 12 August 21 »
The file doesnt work,too. Maybe stupid question. Do i have to upload the m4 rom or is this done by the Firmware? And if not, where do i get it. Im. Ot sure if there is a rom file in slot 7(nr6).
like
0
No reactions

Offline XeNoMoRPH

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.138
  • Country: es
  • " ... in space no one , can hear you scream ... "
    • https://auamstrad.es/
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #13 on: 19:47, 12 August 21 »
The file doesnt work,too. Maybe stupid question. Do i have to upload the m4 rom or is this done by the Firmware? And if not, where do i get it. Im. Ot sure if there is a rom file in slot 7(nr6).


Can you record one vídeo , loading Game ?
like
0
No reactions
your amstrad news source in spanish language : https://auamstrad.es

Offline Shaun M. Neary

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.707
  • Country: ie
  • BASIC 1.0 - Ready
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #14 on: 20:29, 12 August 21 »
Works fine for me, no modified lower rom with m4fe in slot 5?


Also on a CPC6128, CRTC 2

« Last Edit: 20:33, 12 August 21 by Shaun M. Neary »
like
0
No reactions
Currently playing on: 2xCPC464, 1xCPC6128, 1x464Plus, 1x6128Plus, 2xGX4000. M4 board, ZMem 1MB and still forever playing Bruce Lee.
No cheats, snapshots or emulation. I play my games as they're intended to be played. What about you?

Offline TotO

  • 6128 Plus
  • ******
  • Posts: 4.023
  • Country: fr
    • ?area=showdonations;u=4
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #15 on: 20:54, 12 August 21 »
@Gryzor Can you run with the M4 board?
like
0
No reactions
"You make one mistake in your life and the internet will never let you live it down" (Keith Goodyer)

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #16 on: 21:08, 12 August 21 »
Works fine for me, no modified lower rom with m4fe in slot 5?


Also on a CPC6128, CRTC 2
I have the mod. Rom In Slot 31.


I will do a video later.
like
0
No reactions

Offline Shaun M. Neary

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.707
  • Country: ie
  • BASIC 1.0 - Ready
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #17 on: 21:12, 12 August 21 »
Try removing it and putting m4fe in slot 5.


Also what slot is the m4 rom?
like
0
No reactions
Currently playing on: 2xCPC464, 1xCPC6128, 1x464Plus, 1x6128Plus, 2xGX4000. M4 board, ZMem 1MB and still forever playing Bruce Lee.
No cheats, snapshots or emulation. I play my games as they're intended to be played. What about you?

Offline Animalgril987

  • Supporter
  • CPC6128
  • *
  • Posts: 230
  • Country: gb
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #18 on: 21:30, 12 August 21 »
Works on my 464 with M4.
OS 1.1 in slot 31, BASIC 1.1 in slot 0. M4 ROM is in default slot ( 6 or 7( @Duke  will know)).

like
0
No reactions

Offline Gryzor

  • Administrator
  • 6128 Plus
  • *****
  • Posts: 17.113
  • Country: gr
  • CPC-Wiki maintainer
    • CPCWiki
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #19 on: 21:32, 12 August 21 »
@Gryzor Can you run with the M4 board?

Unfortunately, pending a move and renovation all my stuff is under the stairs😓
like
0
No reactions

Offline Tormentor22

  • CPC464
  • **
  • Posts: 10
  • Country: de
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #20 on: 21:52, 12 August 21 »
Where do I get the m4 rom? From the official site? Maybe someone have a link?
like
0
No reactions

Offline Shaun M. Neary

  • Supporter
  • 6128 Plus
  • *
  • Posts: 1.707
  • Country: ie
  • BASIC 1.0 - Ready
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #21 on: 22:04, 12 August 21 »
Where do I get the m4 rom? From the official site? Maybe someone have a link?


See where the rom number at the top is at 6?
Change it to 7


Good luck!
like
0
No reactions
Currently playing on: 2xCPC464, 1xCPC6128, 1x464Plus, 1x6128Plus, 2xGX4000. M4 board, ZMem 1MB and still forever playing Bruce Lee.
No cheats, snapshots or emulation. I play my games as they're intended to be played. What about you?

Offline Devlin

  • CPC6128
  • ****
  • Posts: 151
  • Country: gb
    • Magicbane
    • Awards
Re: Didnt get Gryzor to run with M4Board
« Reply #22 on: 14:45, 11 September 21 »


(apologies for the off-topic) this version also runs on the usifac2 (and works on 464 w/o ram expansions)
like
0
No reactions
Amstrad fan! | CPC464 + USIfAC II | Administrator of Amstrad Discord : https://discord.gg/ksWvApv